Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

AUTOCAD 2015 installation problem due to outdated Windows

When I try to install CAD on my Frame "desktop" I get an error because Net 4.5 has not been installed on my virtual desktop. I tried a workaround found here but since I don't have admin privileges on my virtual desktop, I can't change any values in the registry.

https://www.landfx.com/kb/installation-errors/item/2985-net-4-5.html

Any ideas on getting around this or getting Frame to update my virtual desktop?

Comments

  • Hi Colter,

    Thank you for reaching out to us! We'll need to take a look at your desktop as .Net 4.5 is included with the windows image. I'll be reaching out to you through a support ticket from support@fra.me

    For issues with .Net Framework during software installation, please see the following KB article: http://support.fra.me/hc/en-us/articles/210300966

    Thanks again,
    Damian

    Customer Success Specialist
    Frame
    support@fra.me
Sign In or Register to comment.